Skip to:
Content
Pages
Categories
Search
Comments
Respond
Top
Bottom

Requirements

To run the BuddyPress plugin you will need a couple of things:

That’s it. We recommend Apache, Litespeed, or Nginx for running WordPress, but any server that supports PHP and MySQL will do.

Why Not Bleeding Edge?

We’re very aware that the latest versions of PHP and MySQL aren’t right for everyone, and that sometimes hosts can be slow or hesitant to upgrade their customers since upgrades to PHP and MySQL historically have broken applications.

While sometimes we as developers miss the whiz-bang features that might be in the newest version of something, we find that with just a little extra work we can usually accomplish what we wanted to do without placing the burden on you guys. Innovation is seldom hindered by platform.

* We have provided some basic tests you should make on your WordPress site before installing BuddyPress in our Codex.