Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of c930586
    c930586
    Participant

    @c930586

    I know I can disable the plugin via FTP, by changing the name of the folder, so I am not worried about that, but if I cannot access the admin, then that means there is a bug somewhere, and I would like to find out what it is, so I can work normally.

    By the way, the error logs do not show any errors.

    Any ideas?

    Thanks

    Avatar of c930586
    c930586
    Participant

    @c930586

    Hi,

    I contacted my webhost. They told me that by default, I am using 256MB, so that should not be the problem.

    - The site has over 46,000 registered users, which I imported 2 months ago, via ‘Import from CSV’ plugin.

    The thing is, when I don’t activate BP, the site works very well. If I activate BP, the users can access its pages (groups, activity…) via the frontend. However, when I try to access wp-admin, I am unable to get in. It remains blank.

    Any other ideas apart from the memory limits?

    Thanks.

    Robs

    Avatar of c930586
    c930586
    Participant

    @c930586

    This is wierd, because it was working a month ago under the same hosting provider, for the same site. Any other ideas?

    Avatar of c930586
    c930586
    Participant

    @c930586

    Hi,

    Thanks, I know about it, but it is not the official BP plugin for that, is it? Or I am mistaken? I am asking, because the names of this forum, and the plugin you mention are the same, but then there is also BP-Album… Could you please clarify?

    Cheers.

    Avatar of c930586
    c930586
    Participant

    @c930586

    Thanks for the reply. I am using WP-ClearVideo by Solostream. It is in your list of 100, and I have followed the steps, but with minor changes:

    - For example, for the footer, you say:
    `

    `

    - But as the Solostream theme also has the following lines in the middle of the above, I have kept them. Is that correct?:

    Furthermore, most of the header tags are

    , and seem to have important stuff in the middle. I have deleted all of it, as per instructions in your reference page, but I am not sure if those parts are required or not. Could you please let me know?

    Example for Groups’ Index:

    `

     <a class="button" href="”>

    `

    I made it: `

    Groups Directory

    `

    Many thanks for your help.

Viewing 5 replies - 1 through 5 (of 5 total)