• cat28 posted a new activity comment 4 years ago

    I do have a problem with jet-events-widgets.php . I have removed the loop causing problem ( the WHILE ending line 215 ) , and can now activate the plugin. I can create event and see them in the widget. my webserver is IIS7 with PHP 5.2.12

  • cat28 posted a new activity comment 4 years ago

    HI,
    I have installed a plain WP3.0.1 with buddypress, default theme, and pretty much no other pulgins to test. Still the same error.
    I will install a test BP on my webserver and let you check. But could you please clarify when copying folders Members and Events, should these folders go to wp-contentpluginsbuddypressbp-themesbp-default
    Or…[Read more]

  • cat28 posted an update 4 years ago

    @guigoz HI @guigoz, would you mind sending the french .po please. I can’t find any default po/mo file with the plugin. Many thanks in advanced. my email is catroblin at eircom.net

  • cat28 posted a new activity comment 4 years ago

    Sorry but I get the same error.
    I have WP 3.0.1, buddypress 1.2.5.2 and installed jet event 1.1.9.3. I have also switched to the default buddypress theme. maybe I am doing somethig wrong with the member and event folders. I have copied them to wp-contentpluginsbuddypressbp-themesbp-default, merging with existing memeber folder and replaicing…[Read more]

  • 1 stars2 stars3 stars4 stars5 starsHi,
    I have tried to install the latest version of the plugin, but I can\\\’t activate. I gate error
    Parse error: syntax error, unexpected T_ENDWHILE in D:\yprobuddy\wp-content\plugins\jet-event-system-for-buddypress\\jet-events-widgets.php on line 215
    I don\\\’t use the default theme, and my buddy press theme is in wp-content/theme/

  • cat28 started the forum topic Gpress slows down buddypress in the group gPress: 4 years, 1 month ago

    Hi,

    The plugin works great. But it slows down buddypress to such extend that I decided to disable it.
    I use WP3.0.1, buddypress 1.2.5.2 running on IIS7.
    I’d like to know if other users have the same issue, and if this is something developpers are working on.

    Regards

  • cat28 joined the group gPress 4 years, 1 month ago

  • Hi, I have afresh install of WP3, buddypress 1.2.5.2 and pb-press album+ 1.7. The images are not dispalyed and it apears that there is an extra “d” caracter appended after the .com on the site domain name. To be specific: This is a test install on my local PC. The site name is zbuddy.com, but [...]

  • 1 stars2 stars3 stars4 stars5 starsGreat plugin.
    It’s a pitty it does not do fuzzy search though, espacially on names. If I put first or last name only, the member is not found.