Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 12 replies - 1 through 12 (of 12 total)
  • I actually think i’ve fixed the problem. on line 399, i replaced the double colon with a -> as so:

    $self->loadCache();

    instead of $self::loadCache();

    and it seems to have done the trick.

    I actually think i’ve fixed the problem. on line 399, i replaced the double colon with a -> as so:

    $self->loadCache();

    instead of $self::loadCache();

    and it seems to have done the trick.

    how do i turn that off? it is currently off in wp-config. i have never enabled that.

    how do i turn that off? it is currently off in wp-config. i have never enabled that.

    @FanQuake: Another snag :-

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /hermes/web06/b2413/as.rod7809/public_html/wp-content/plugins/bp-media/core/config/class.config.system.php on line 399

    @FanQuake: Another snag :-

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /hermes/web06/b2413/as.rod7809/public_html/wp-content/plugins/bp-media/core/config/class.config.system.php on line 399

    @FanQuake: This time, it allowed for plugin activation, but on the BP-Media tab, I am getting the following message:

    Your PHP Installation is Out Of Date
    Installed: 5.2.17 | Required: 5.3.0
    BP-Media requires at least PHP 5.3.0 . Activating BP-Media on older versions of PHP can white-screen the admin page and cause errors throughout your website. Also, the current version of WordPress requires PHP 5.2.4 or higher. …so contact your web host and tell them its time to upgrade. You can get the latest distro from the official PHP download page.

    @FanQuake: This time, it allowed for plugin activation, but on the BP-Media tab, I am getting the following message:

    Your PHP Installation is Out Of Date
    Installed: 5.2.17 | Required: 5.3.0
    BP-Media requires at least PHP 5.3.0 . Activating BP-Media on older versions of PHP can white-screen the admin page and cause errors throughout your website. Also, the current version of WordPress requires PHP 5.2.4 or higher. …so contact your web host and tell them its time to upgrade. You can get the latest distro from the official PHP download page.

    Thanks so much for the quick turnaround @FanQuake I am getting the error listed below when activating the plugin though:

    Fatal error: Cannot redeclare class BPM_sUtil in /hermes/web06/b2413/as.rod7809/public_html/wp-content/plugins/build/core/utils/class.utils.system.php on line 17

    Thoughts?

    Thanks so much for the quick turnaround @FanQuake I am getting the error listed below when activating the plugin though:

    Fatal error: Cannot redeclare class BPM_sUtil in /hermes/web06/b2413/as.rod7809/public_html/wp-content/plugins/build/core/utils/class.utils.system.php on line 17

    Thoughts?

    @FanQuake

    I’m running 5.2.12

    If you could do this, it would be amazing! So excited!

    @FanQuake

    I’m running 5.2.12

    If you could do this, it would be amazing! So excited!

Viewing 12 replies - 1 through 12 (of 12 total)