Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 12 replies - 1 through 12 (of 12 total)
  • Avatar of dinoraptor101
    dinoraptor101
    Participant

    @dinoraptor101

    Here’s the 100% working solution!!! thanks to John

    1 – Delete your group.. doing the other way around is impossible for non-developers.

    2 – Create a the new group..
    STEP 1 add title and description ( title will be used as the group slug )
    STEP 2 ( DO NOT SAVE SETTING AS IS!! I REPEAT DO NOT!!!! ) here’s what to do.
    in step 2 ((un-check)) the Enable discussion forums, and then check it again.. and THEN save settings..
    Step 3 avatar bla bla.. but the thing is :) it’s solved!

    How it works!

    the problem is stupidly simple.. that in some times.. ( not all buddypress installations for some weird reason either plugin conflict or a script timing error…

    the check of enable forums is saved as “null” instead of 0/1 imagine it as a multiple choice radio button..

    as long as you didn’t either.. it’s unselected.. but once you click.. it’s always 1 of the both and can’t be null…

    Why is this happening? even WPMU and BPMU geniuses couldn’t solve it for 2 years now ^__^’>

    Avatar of dinoraptor101
    dinoraptor101
    Participant

    @dinoraptor101

    Here’s the 100% working solution!!! thanks to John

    1 – Delete your group.. doing the other way around is impossible for non-developers.

    2 – Create a the new group..
    STEP 1 add title and description ( title will be used as the group slug )
    STEP 2 ( DO NOT SAVE SETTING AS IS!! I REPEAT DO NOT!!!! ) here’s what to do.
    in step 2 ((un-check)) the Enable discussion forums, and then check it again.. and THEN save settings..
    Step 3 avatar bla bla.. but the thing is :) it’s solved!

    How it works!

    the problem is stupidly simple.. that in some times.. ( not all buddypress installations for some weird reason either plugin conflict or a script timing error…

    the check of enable forums is saved as “null” instead of 0/1 imagine it as a multiple choice radio button..

    as long as you didn’t either.. it’s unselected.. but once you click.. it’s always 1 of the both and can’t be null…

    Why is this happening? even WPMU and BPMU geniuses couldn’t solve it for 2 years now ^__^’>

    Avatar of dinoraptor101
    dinoraptor101
    Participant

    @dinoraptor101

    I found the stupid working solution.. it’s a little bit illogical but worked 100%

    1 – Delete your group.. doing the other way around is impossible for non-developers.

    2 – Create a the new group..
    STEP 1 add title and description ( title will be used as the group slug )
    STEP 2 ( DO NOT SAVE SETTING AS IS!! I REPEAT DO NOT!!!! ) here’s what to do.
    in step 2 ((un-check)) the Enable discussion forums, and then check it again.. and THEN save settings..
    Step 3 avatar bla bla.. but the thing is :) it’s solved!

    How it works!

    the problem is stupidly simple.. that in some times.. ( not all buddypress installations for some weird reason either plugin conflict or a script timing error…

    the check of enable forums is saved as “null” instead of 0/1 imagine it as a multiple choice radio button..

    as long as you didn’t either.. it’s unselected.. but once you click.. it’s always 1 of the both and can’t be null…

    Why is this happening? even WPMU and BPMU geniuses couldn’t solve it for 2 years now ^__^’>

    Avatar of dinoraptor101
    dinoraptor101
    Participant

    @dinoraptor101

    AWESOME DUDE!!! You figured it out while we developers try to figure why the topic is not posting.. the issue was in the GROUP – forum linking that should. be initiated in the first settings made..

    Here’s the more detailed 100% solution!!

    1 – Delete your group.. doing the other way around is impossible for non-developers.

    2 – Create a the new group..
    STEP 1 add title and description ( title will be used as the group slug )
    STEP 2 ( DO NOT SAVE SETTING AS IS!! I REPEAT DO NOT!!!! ) here’s what to do.
    in step 2 un-check the Enable discussion forums, and then check it again.. and THEN save settings..
    Step 3 avatar bla bla.. but the thing is :) it’s solved!

    How it works!

    the problem is stupidly simple.. that in some times.. ( not all buddypress installations for some weird reason either plugin conflict or a script timing error…

    the check of enable forums is saved as “null” instead of 0/1 imagine it as a multiple choice radio button..

    as long as you didn’t either.. it’s unselected.. but once you click.. it’s always 1 of the both and can’t be null…

    Why is this happening? even WPMU and BPMU geniuses couldn’t solve it for 2 years now ^__^’>

    Again.. Thanks alot!

    Avatar of dinoraptor101
    dinoraptor101
    Participant

    @dinoraptor101

    He didn’t fix the page caching.. it sends static pages.. and users who login still see themselves logged out..
    same goes for joining groups .. or making posts.. it’s all not visible.. until the cache re-cached or purged…

    Please allow the option to disable static page delivery, for buddy press and live-sites

    Thanks ^^

    Avatar of dinoraptor101
    dinoraptor101
    Participant

    @dinoraptor101

    BEWARE!! CloudFlare so far uses Page Caching, and for buddypress that means you will login and still load the page where you’re not!! and much more problems until the CDNre-caches which takes a lot of time.. hours – day the pages will be OUT OF DATE..

    I recommend not using any Page Caching solution with Buddypress… since it’s a live-site.. not a blog.

    The best bet is to find a CDN that does NOT cache pages as static.. yet it can save images, scripts, and static data.. :)

    it would be another story if cloudflare offers to turn the page caching of manually.. it DOES NOT –_–

    Avatar of dinoraptor101
    dinoraptor101
    Participant

    @dinoraptor101

    ok here’s the EASIEST WAY EVER =_= Totally for noobs!

    This does need a child theme, but you can still put it in stead of the bp-defaults.

    1 – open your file …./wp-content/plugins/buddypress/bp-themes/bp-defaults/
    2 – rename “sidebar.php” to “sidebar_bkp.php” ( to revert in case of errors)
    3 – download this file ( http://dinoraptor101/com/swso/bp_nologin_sidebar.php.zip )
    4 – extract the php file and upload it to the directory above
    5 – rename the file you uploaded to “sidebar.php”

    DONE!

    Avatar of dinoraptor101
    dinoraptor101
    Participant

    @dinoraptor101

    Insane expensive pricess, no free trial, very basic design.. give me 1 reason why should I pay 50$ not to mention I won’t have all the features unless I pay 500$ OMG!

    Avatar of dinoraptor101
    dinoraptor101
    Participant

    @dinoraptor101

    Gosh! omg it worked like a charm!! replacing the index.php AND single.php is a must.. to assure both pages on display or on post display.. for date to appear :) time appears when it’s less that 1 day old..

    Thanks alot!

    Avatar of dinoraptor101
    dinoraptor101
    Participant

    @dinoraptor101

    Me too My issue remains the same.. I installed “Mail From” Plug in that solved the problem of sending the emails in the first place.

    but the big problem are hotmail.. doing EVERYTHING I couldn’t get through their SmartScan Security.. “Or so as I was told in another blog” BuddyPress should really make a solution to this or at least specify the cause if it’s not related to BuddyPress..

    it can me due to usage of free domains? that are listed at Microsoft’s BlackList? That can be my only conclusion.

    Avatar of dinoraptor101
    dinoraptor101
    Participant

    @dinoraptor101

    @BurtAdsit This is confirmed fact that Microsoft denies some emails even from getting into the junk??
    I have run several tests for the past 14 hours, and Yes hotmail/live/windowslive//msn all do not recieve activation..

    Now how do I MAKE them get it in that case?? Anyways you people know?? Should I set the email address I use to send as ( something@hotmail.com ) or is there a work around?

    Avatar of dinoraptor101
    dinoraptor101
    Participant

    @dinoraptor101

    Mr Boone.. I have a similar issue.. where activation is not sent…. but I once tried and updated the mailserver_ settings in wordpress.. so I recieved the activation code.. the problem is.. the code I cannot be used to activate the account.. I keep getting “Invalid Key” or “and error has occurred” messages, even though I copy/paste manually..

    what do you think is the case? and is there an applicable fix that simply modifies the core files automatically? or howabout I send you the files that might help you.. and you can look into this issue..

    This issue is standard and doesn’t resolve even after deleting and re-installing Buddypress over and over …

Viewing 12 replies - 1 through 12 (of 12 total)