Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 11 replies - 1 through 11 (of 11 total)
  • Avatar of Don Elliott
    Don Elliott
    Participant

    @donisflying

    That did it! Thank you Jeff. Not sure how that file wasn’t uploaded but it’s working like a champ now (minus some necessary CSS fixes).

    Cheers!

    -Don

    Avatar of Don Elliott
    Don Elliott
    Participant

    @donisflying

    Jeff,

    I have a bp-friends folder but I don’t see any bp-friends.php anywhere. I will try re-uploading just that file and see what happens…

    Thank you.

    Avatar of Don Elliott
    Don Elliott
    Participant

    @donisflying

    I am not sure what to disable is the problem – I don’t see any friend component even listed! Any ideas?

    Avatar of Don Elliott
    Don Elliott
    Participant

    @donisflying

    Thanks r-a-y, I did look into that – I have everything enabled except Blog Tracking and bbPress Forums. My only other options (all of which are enabled) are as follows:

    Activity Streams

    Groups

    Private Messaging

    Comment Wire

    Extended Profiles

    Status Updates

    …..

    Avatar of Don Elliott
    Don Elliott
    Participant

    @donisflying

    Maybe I my brain is a bit mushy but I don’t see where to enable or disable it? I can give someone access to the site if necessary – this is driving me NUTS!!

    -Don

    Avatar of Don Elliott
    Don Elliott
    Participant

    @donisflying

    Beautiful!

    Avatar of Don Elliott
    Don Elliott
    Participant

    @donisflying

    Also we want it set so that members can’t send messages to each other or post on their wires until they are ‘friends’

    (PS I moved this to a support issue, but I don’t know if that’s the right place for it…)

    Avatar of Don Elliott
    Don Elliott
    Participant

    @donisflying

    If it’s a money issue how much do you need to make this a priority? I realize this may not be the appropriate place to bring up this topic so please contact me through my site if this is an option. It’s a needed plugin and if paying to help give the developer enough time to finish it is the key I am willing to look into that!

    Elliott Design

    Avatar of Don Elliott
    Don Elliott
    Participant

    @donisflying

    I will try the upgrade again but will be EXTRA careful on the directions – I was in a hurry last night so perhaps I overlooked something…as soon as I get the results I will let you guys know!

    Thank you for the responses.

    Avatar of Don Elliott
    Don Elliott
    Participant

    @donisflying

    I downgraded back to 1.01 – and it’s running again. I REALLY need the functionality of 1.1 – any idea why this is happening or if this is a glitch with buddypress that might be fixed soon??

    -Don

    http://donelliott.us

    Avatar of Don Elliott
    Don Elliott
    Participant

    @donisflying

    I did the automatic upgrade from 1.03 and now my client’s site won’t load anything…just a white screen… http://oppositesdo.com/

    What is going on? I can’t figure it out….

Viewing 11 replies - 1 through 11 (of 11 total)