Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 12 replies - 1 through 12 (of 12 total)
  • Avatar of freque.unce
    freque.unce
    Participant

    @frequeunce

    I never figured out the organic method to do this, which I’m sure would’ve been a lot cleaner.

    I ended up solving my problem by using the outdated “activity-as-blog-comments” plugin, but it required a few tweaks to the plugin and my 3-column theme (bp-columns) to get everything functioning properly. The concise answer to the riddle probably lays there-within, but alas, I don’t know what half that stuff does. Good luck in your adventures, brave warrior.

    Avatar of freque.unce
    freque.unce
    Participant

    @frequeunce

    My mistake, this is the default behavior of WordPress/Buddypress. What I’m trying to do is apply this same effect to bp-disable-activation, which should be easy, I think.

    Avatar of freque.unce
    freque.unce
    Participant

    @frequeunce

    I changed register.php to display profile group 3 (optional profile fields I added via dash) instead of 1, to hide the required displayname option on signup, which forces it to clone username data by default. I then removed the ability to change names in xprofiles’ edit.php (with if/else, statements on textbox & submit button for profile group 1).

    Those 2 steps take care of all future occurances, so I then went in and changed all of my existing users’ display names to match their usernames, manually, via the dashboard.

    Problem solved. More of a substitute than a removal, but it works for me. Hopefully someone will find this useful.

    Avatar of freque.unce
    freque.unce
    Participant

    @frequeunce

    Hi, sorry to bother you again. All my current dropdowns align to the right of their parent, and these new ones align to the left. I’d like to re-align one or the other. Can you point me in the right direction?

    Avatar of freque.unce
    freque.unce
    Participant

    @frequeunce

    oh, I’m an idiot. I didn’t patch in the right text for the plugin in header.php as described in the install instructions. Thanks for the plugin! Very useful!

    Avatar of freque.unce
    freque.unce
    Participant

    @frequeunce

    The plugin doesn’t work for me, it scatters all the links into the header. The scripts shown here work but I get an “error on page” in IE. I’m running the latest buddypress/wordpress with BP-Columns. Any thoughts?

    Avatar of freque.unce
    freque.unce
    Participant

    @frequeunce

    Apparently WP-Framework just isn’t gonna cut it, way too many problems. I’ve simply switched themes. Thanks for pointing me in the right direction.

    Avatar of freque.unce
    freque.unce
    Participant

    @frequeunce

    The files are uploading to wp-content/uploads/avatars/(numeric value)/([hash]-bpthumb).ext

    I’ve disabled all plugins and rolled it over to the default theme. How do I clear the cache?

    Edit: Oh my, they actually display on the default theme. I’ll try rolling it up from here…

    Avatar of freque.unce
    freque.unce
    Participant

    @frequeunce

    Can anyone give me some advice on how to troubleshoot this problem? I’m pretty new to PHP, perhaps there’s a debug plugin that can help find the issue?

    Avatar of freque.unce
    freque.unce
    Participant

    @frequeunce

    I’d also like to set my profile homepage to the actual profile, rather than the Activity stream. Is this possible? Any advice would be much appreciated.

    Avatar of freque.unce
    freque.unce
    Participant

    @frequeunce

    I can infact see the avatars in the WordPress dashboard, right there on the first page, under “recent comments” and again in the “users” section. When I select “crop image” it says “Your new avatar was uploaded successfully!” and it keeps showing the mystery man. The avatars are uploading fine, they’re in the directory, and displaying properly in the dashboard. However, any page that is supposed to display the avatar image (outside of the dashboard) is still displaying and also fetching the mystery man image, according to the source code when viewed in the browser. I just have the one domain, I’m using “public_html” as my root, which is 1 directory deeper than the actual root, as set up by my server. There hasn’t been any error reports (my error log is still empty).

    Avatar of freque.unce
    freque.unce
    Participant

    @frequeunce

    Hi, can someone please point me in the right direction for this problem? I can’t go public with my site until the avatars are displaying properly. This is driving me crazy.

Viewing 12 replies - 1 through 12 (of 12 total)