Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 18 replies - 1 through 18 (of 18 total)
  • Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    Pending users are being duplicated for no reason, but they aren’t actually pending in most cases. They’ve had their accounts confirmed. I’ve checked with the old WP install, they are confirmed before we migrated – But went into the pending section when we imported the db.

    Then the 10k missing users, they are in the DB – they’re in the standard wp_users table.

    But somehow they’ve ended up in the pending section, just that there is 3-4 times duplicates of them.

    And it seems to be all due to the miscommunication between WP and BP.
    I think I need to clean up the pending table…

    @heilyn we can’t use CSV because of the number of users involved.

    Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    Tried both, no results :(

    Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    Looking in the user list, in the pending section, i do find dupes:

    dupes

    But in the DB, there’s only one entry.

    Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    A simple copy via phpmyadmin.

    Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    @shanebp I did run the tool, which didn’t do anything.

    Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    I transfered to a new install.

    I should mention that my email newsletter application, has 71,463 members registered. It registers all users signing up.

    Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    Thanks for the answer @shanebp
    I don’t see the purpose though, why keep replies hidden? Do you know the reason behind it?

    Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    Bump. Sorry, trying to figure this out – Spent a lot of time searching…

    Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    Nope. Just doubled checked.

    Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    Bump, sorry but something went wrong when posting this, says it was posted a year ago :-P

    Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    Thanks for the reply @henrywright

    And by clean-up, you mean redirects? Because one removed member generates a bunch of links (profile, replies, points etc) and it would in my case result in an almost impossible task to do manually :(

    Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    Thanks for the reply,

    Just checked – It came when I upgraded to 1.9
    I’ve just disabled the regular WP toolbar, the notifications dropdown isn’t custom coded.

    Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    Got the exact same issue.

    Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    Thanks for the reply @aces
    I haven’t touched the bp-default/header.php – The code is still there.

    Here’s my site: http://hasitleaked.com
    It should be next to the “Visit” at the header toolbar right?

    Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    I’ve tried a few things now @djpaul
    It’s not my browser and I’ve reinstalled the plugin. I’ve temp freezed other plugins as well.

    Somethings up with ‘dpw_startpagetoggle’ ? Don’t want to mess around and replace your $url manually either.

    Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    Yes, it saves just fine.

    Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    Thank you r-a-y for a really helpful and simple solution!

    Avatar of hatherley
    Valdemar
    Participant

    @hatherley

    Thanks for the answer @James

    But where do I find code you’re mentioning?

Viewing 18 replies - 1 through 18 (of 18 total)