• ivangv started the forum topic gPress group in the group Requests & Feedback: 3 years ago

    gPress group and forum access throws an unknown error. All the other groups or forums seems working fine, what is happening?

  • ivangv posted on the forum topic Edit my Location in the group gPress: 3 years ago

    I’ve found a javascript error with FF, in the edit location profile page (site.com/members/username/profile/location)
    missing } after property list
    mapTypeId: google.maps.MapTypeId.450 });
    line 433

    I’ve tried to debug, but I am not familiar with the gmaps api. Hope you troubleshoot quick! :-)

    Thank you Mark

  • ivangv posted on the forum topic Edit my Location in the group gPress: 3 years ago

    Mark, I’ve tried it with FF5.0, IE and Chrome, with the same result. The location edition on the profile does not show the map.
    What can I do?

  • ivangv posted on the forum topic Edit my Location in the group gPress: 3 years, 1 month ago

    I should day I’ve disabled all plugins without luck and tried to use it on the twenty ten theme but it goes to home when using site.com/members/admin/profile url, probably it does not support buddypress

  • ivangv posted on the forum topic Edit my Location in the group gPress: 3 years, 1 month ago

    I am having the same problen. It seems to work fine in the registration form (appears the map and you can set up a location), but in the edit profile location the maps it not shown. Even if you enter a location and click on search it still does not appears. I’ve tried to enabling [...]