Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Ronnie
    Ronnie
    Participant

    @jackalo9

    Can anyone help me on this?

    Avatar of Ronnie
    Ronnie
    Participant

    @jackalo9

    @mercime I took your suggestion for changing out the bp.css file with the alternative one found on that site you linked. It seemed to have helped resolve the white button issue, however it affected the design of the links making them squared instead of rounded corners, as well as affected a few other things.

    So, I replaced it with the original code, and went into the alternative version and located just the style settings for the “buttons.” From there i was able to narrow down the cause of the white button problem, swapped out the code from the original file pertaining to the button, and made alterations within the file to adjust the appearance back to the rounded edges.

    In the end, your suggestion pointed me in the right direction to resolving this issue. For that, I am very appreciative. Thank you @mercime!

    Avatar of Ronnie
    Ronnie
    Participant

    @jackalo9

    @Chouf1…as far as i know my buddypress is up to date. It doesn’t say on my plugin page that the version is due for an update. As a matter of fact, on the plugin page, it says the version i have installed is 1.6.4, so i’m confused why it’s saying otherwise.

    @mercime…The theme i’m using is wp-bold from http://www.solostream.com. They tried to help me add code to the custom.css to force it to style the submit buttongs by using “important!” but it wouldn’t give. Do you have any suggested code i should add to my custom.css?

    Thank you for your responses!

    Ronnie

Viewing 3 replies - 1 through 3 (of 3 total)