Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of katengh
    katengh
    Member

    @katengh

    Have you tried the spam plugin, Bad Behavior? I can’t remember if I read about it on the Support forums here, or if I just Googled “Buddypress Spam” and read a recommendation of it on another site, but it seems to be working for us since we started using it a few weeks ago. I haven’t found any issues with how it functions with Buddypress, either, so far.

    Avatar of katengh
    katengh
    Member

    @katengh

    Echoing on the Search function. You’re going to get A LOT of repetitive posts if people don’t want to spend the time searching through 1,000+ threads to see if someone else already asked the same question. I know I certainly can’t spend my whole day doing that!

    Avatar of katengh
    katengh
    Member

    @katengh

    We had our developer override the capital letter issue, which completely resolved our issues with sign-up. Now, if only we can keep more of those spam users out! But that’s an issue for a different thread :).

    Avatar of katengh
    katengh
    Member

    @katengh

    I have the same issue, @hkcharlie and am looking for suggestions on solutions or preventatives, as well. We find that even after we delete a spammy user or block them, it doesn’t deter them from creating a new profile the next day. Once every few months, a bot of some sort will even send spam mail to all of our users, even though we don’t have a “send to all” function in our Buddypress messages.

    I’ve had a number of would-be users report the same problem, and I don’t think it’s an email issue, since people within my own office have had issues creating profiles. It’s not that people aren’t getting a confirmation email — it’s that they’re filling out the form and when they hit the submit button, the page basically refreshes to a clean slate, as though they never filled anything out before.

    Is this really just a capital letter issue?

Viewing 5 replies - 1 through 5 (of 5 total)