Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of lbrocka
    lbrocka
    Participant

    @lbrocka

    Thanks! That did it. I’d been using define( ‘BP_DISABLE_ADMIN_BAR’, true ); which apparently doesn’t work any longer.

    Avatar of lbrocka
    lbrocka
    Participant

    @lbrocka

    is there a way to change the redirect the default link for Activity to something like mysite.com/group-name/activity ?

    Avatar of lbrocka
    lbrocka
    Participant

    @lbrocka

    Thank modemlooper – I totally agree about unsupported plugins and warned the client, but he is crazy about having this group home page and all the extra info sections. Everything was working well until the last buddypress update. The problem seems to be that both the group frontpage and Activity are directing to mysite.com/group.
    I am thinking that creating a custom activity page may more what we want. building on the trick above – if I create a custom page template, such as group-activity.php – not sure where to put this. We are using a child theme.
    Then – remove the default Activity sub-nav item and add a new custom sub-nav link
    Any reason that won’t work?

    Avatar of lbrocka
    lbrocka
    Participant

    @lbrocka

    Looking for similar answer – When logged in as Super Admin the Buddypress menu item is available under Cubepoints for individual site. Individual site admins have all Cubepoints menu options except BuddyPress.
    Tried a couple role/permissions managers but can’t seem to get there.

    Avatar of lbrocka
    lbrocka
    Participant

    @lbrocka

    I’d be really interested in this as well – any ideas?

    Avatar of lbrocka
    lbrocka
    Participant

    @lbrocka

    @djoep – would a link to your post on the bbpress forum be possible, I’m not finding it. The site we’re developing is much like the scenario you describe, we need sitewide forums for general discussions and group specific forums for groups with specialized interests. I’ve got it working 90%, but getting 404 errors on child forums in the sitewide forums and just now discovered that attempting to post a comment/reply in the group forum gives 404. We can’t wait for end of Nov as this site has to be live by 11/15.

Viewing 6 replies - 1 through 6 (of 6 total)