Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 14 replies - 1 through 14 (of 14 total)
  • Avatar of saukgp
    saukgp
    Participant

    @saukgp

    Any update on this!! Still Load more option dosent show older items (Mentions, posts) on users profile.

    Avatar of saukgp
    saukgp
    Participant

    @saukgp

    Hi, figured out that, this error was due to Buddypress Follow @r-a-y

    Avatar of saukgp
    saukgp
    Participant

    @saukgp

    Hi @chouf1

    I am using wordpress 3.5.1 and buddypress 1.6.5 with status theme. I tried deleting users with different theme as well, but failed to do so, I am running multisite and am able to to remove user for wordpress admin panel, but cant do it from frontend buddypress profile.

    Avatar of saukgp
    saukgp
    Participant

    @saukgp

    Thank you, now got it. Theme switcher looks better option than redirecting user to different URL, I am looking at different theme switcher, thanks for your guidance. @modemlooper

    Avatar of saukgp
    saukgp
    Participant

    @saukgp

    hi @modemlooper thank you for the advice, i will look for htaccess, am blank with creating a mobile site, after i create the m subdomain, and upload wordpress , buddypress on the subdomain, how will I bridge members and their activity between m.example.com and example.com sorry my English weak.

    Avatar of saukgp
    saukgp
    Participant

    @saukgp

    @mercime Thank you so much, for that link, will try it.

    @valuser I used wp-user-frontend for 1 week, after I got link from you, and it worked perfectly, where my user was able to post, edit their post (if needed), thats what I wanted, ability for users to post and edit without sending the user to backend and with subscriber role, but soon the plugin gave error, and thr was no response in support, after that, when I researched a bit, I got some info like this plugin is going PRO. but yes, when now I look into the plugin support, i am glad to see that its working. Thank you

    Avatar of saukgp
    saukgp
    Participant

    @saukgp

    Thanks @valuser I tried that plugin, i dont think its supported anymore. :(  wp user frontend brought me much closer to what I wanted!

    Avatar of saukgp
    saukgp
    Participant

    @saukgp

    Hello,

    Sorry, i meant that, it dosent looks good with the type of site I am having, it looks like something extra, and unwanted. Status theme is working fantastic and every part of it, is resolving seamlessly. I am new to the wordpress and buddypress, infact, newbie in creating sites, and without any knowledge of codes, it sometimes becomes frustrating. Thanks @hugo @chouf1 i will try it, and revert back with the result.

    regards

    Avatar of saukgp
    saukgp
    Participant

    @saukgp

    @mercime thank you for replying, please check the page, http://eragenx.com and also other pages like http://eragenx.com/faq etc, date and permalink is being displayed on all pages. I am using chrome browser, infact, the result is same with opera or safari.

    Avatar of saukgp
    saukgp
    Participant

    @saukgp

    thanksss @clouf1 it wordked

    Avatar of saukgp
    saukgp
    Participant

    @saukgp

    Thanks paul for the link, Glad to know that, it will be fixed by next week, expecting it to be resolved by next week. I also am waiting for buddypress mobile version, though plugins like verve mobile, dudamobile are good, but activity page doesnt work smoothly with it. either it give white page or some error.

    Thanks paul, it was so nice of you

    Avatar of saukgp
    saukgp
    Participant

    @saukgp

    Thanks paul, I am using custom community theme version 1.8.9.1, I used my site from mobile wap operamini seamlessly from same version, before i upgrade 1.6 version of buddypress, It worked on previous version 1.5.7 Most of my buddypress powered community members like to use it from mobile, It would be highly appreciated if someone help me to fix it.

    Avatar of saukgp
    saukgp
    Participant

    @saukgp

    Yes I am using buddypress mobile plugin, and i tested it from Symbian, java, android, i-pad, in which sybian and java device shows white page (empty) upon login @voarsh

    Avatar of saukgp
    saukgp
    Participant

    @saukgp

    @mercime This problem started after I installed pie-register, now I have deactivated pie-register, but the problem persist, before installing that plugin, users were redirected to homepage, and after I installed pie register, users were redirected to /wp-login and even now When I deactivated the plugin, users are redirected wp-login and homepage. As u said, I am deactivating all plugin except buddypress, and my theme is already bp-default, but after I finish with deactivating procedure, where will I be able to check registration process? I am new to wordpress/buddypress, please suggest.

Viewing 14 replies - 1 through 14 (of 14 total)