Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Kairi
    Kairi
    Member

    @seamile

    after all, it was just an error of file permission.
    language file permissions have been changed to 640 unaware, then i changed to 644.

    thanks for you all,
    and @abimelx you should check file permissions.

    Avatar of Kairi
    Kairi
    Member

    @seamile

    thanks for your replies!

    now, I’ve uploaded buddypress-ja.mo to wp-content/languages,
    and also make sure for my language settings, but it remains in English.
    until upgraded, it has certainly expressed in Japanese,
    so it might be the problem of WordPress, or conflicts with other plugins.

    i’ll try WP 3.2.1 when the Japanese version released.

Viewing 2 replies - 1 through 2 (of 2 total)