• @solenyi @solenyi Hey, mmm actually The plugin like it is right now is not compatible with bp1.5, I still haven’t time ti see the specification to upgrade it, I don’t think I will find time this week.

    Did it output any error?