Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 15 replies - 1 through 15 (of 15 total)
  • Avatar of Stefk
    stefk
    Participant

    @stefk

    What would this be for? I use 2.7.1 mu?

    Avatar of Stefk
    stefk
    Participant

    @stefk

    Thanks for the help guys. i have decided to revert back to buddypress 1.0 :-) Hope all the bugs get fixed.

    Avatar of Stefk
    stefk
    Participant

    @stefk

    Hi Brajesh

    Thank you for you reply. Yes, i am talking about the top navigation bar. Mine isnt showing the propper shortcuts-please could you or someone advise me.

    My domain is http://gvine.co.za

    Avatar of Stefk
    stefk
    Participant

    @stefk

    When will this plugin be available for download? Aswell as the bp-chat that you created? Great work!

    Avatar of Stefk
    stefk
    Participant

    @stefk

    Count me in guys-this would be a great plugin feature and well worth it. DO you still need $ contributions?

    Avatar of Stefk
    stefk
    Participant

    @stefk

    Hi Jeff, thanks , i will wait a bit until the official release :-)

    Avatar of Stefk
    stefk
    Participant

    @stefk

    I have invite friends installed here http://www.gvine.co.za

    Just one quik question..how do i set up the Facebook Part? A bot confused?

    Avatar of Stefk
    stefk
    Participant

    @stefk

    Alright thats great, il play around with the colors :-) Any advice with what exactly will adjust the size of the banner logo?

    Avatar of Stefk
    stefk
    Participant

    @stefk

    Hi Guys…the profile are private but cant seem to get the groups to become private too? Any suggestions?

    Avatar of Stefk
    stefk
    Participant

    @stefk

    awesome …thanks so much!!! :-) I did it and it worked..changed the font base in the member and home themes :-)

    Avatar of Stefk
    stefk
    Participant

    @stefk

    and the help u provided me with the svn upload-just magic :-)

    Avatar of Stefk
    stefk
    Participant

    @stefk

    Thank you so much , i really appreciate all the help. This is a great project and everybody who contributes deserves more than a pat on the back!

    I have uploaded the latest wpmu and the latest bp version. I think i tried to take short cuts in the beginning and so i ended up with this problem. it all seems smooth sailing from here, if i do encounter more problems with this i will just wait for the official releases of wpmu 2.7.1 and of the new bp.

    Thanks once again, il definately keep u up to date with everything.

    Regards and thanks

    Stef

    Avatar of Stefk
    stefk
    Participant

    @stefk

    Hi Burtadsit

    Wow, you are a real life saver! I managed to put the bp-templatetags.php in and it worked! So the groups page seems to be working.

    Still struggling with the blogs directory, i basically just recopied the bp-blog folder again and the blogs were all showing in there letter groups BUT …lol…when i click onto the BLOGS tab, it takes me to the page with all of the blog listings.

    *So it shows the first five blog listings, then when i click on the little tab that says “2″ meaning page two…and then its says the following :

    No blogs matched the current filter.

    What do i do..lol.. almost there, i can almost taste the victory.

    ps.stupid question: how do i download the wpmu via svn???

    Avatar of Stefk
    stefk
    Participant

    @stefk

    Did you manage to do this? As i would like to do the same thing and would appreciate the help and advice.

    Regards

    Stef

    Avatar of Stefk
    stefk
    Participant

    @stefk

    Hi Guys

    I am having the same problem and im totally new to this. To Matto: Thanks for the advice but il be honest-im still lost. How do i do what you just wrote…creating php etc? I would really appreciate the help. Regards Stef

Viewing 15 replies - 1 through 15 (of 15 total)