Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 8 replies - 1 through 8 (of 8 total)
  • Avatar of stuffwelike
    stuffwelike
    Participant

    @stuffwelike

    Any updates? I’d like to allow people to search through the default WordPress search widget. However no results appear if the Buddypress Sitewide Activity page is the index of the site.

    Avatar of stuffwelike
    stuffwelike
    Participant

    @stuffwelike

    Updated the topic and issue.

    Avatar of stuffwelike
    stuffwelike
    Participant

    @stuffwelike

    I updated Jetpack, BP Menus, Post Topics, Google Analytics, WP Facebook AutoConnect paid.

    When I disabled BP Menus I could see the Post Update button. After submitting the activity update through a non-Facebook WordPress account and then refreshing the page, the update displays. However when I try to login via Facebook and post a status update while it seems to submit the update properly when I refresh the page the update disappears.

    Avatar of stuffwelike
    stuffwelike
    Participant

    @stuffwelike

    I am not trying to search through the activity. I want the search field to search through the main site’s blog posts. However again the search simply refreshes the main page which I have set to the Site Wide Activity page. The search no longer displays results.

    Avatar of stuffwelike
    stuffwelike
    Participant

    @stuffwelike

    So the only way to do this is through a plugin? I thought it was built in to BuddyPress.

    Avatar of stuffwelike
    stuffwelike
    Participant

    @stuffwelike

    I’ve looked through wp-content/themes/mytheme/members and wp-content/themes/mytheme/forums but I still can’t find the files that control the header, sidebar and footer information for the Member Forums at site.com/members/username/forums/

    Avatar of stuffwelike
    stuffwelike
    Participant

    @stuffwelike

    Ok thanks for resolving this.

    Avatar of stuffwelike
    stuffwelike
    Participant

    @stuffwelike

    Figured it out it was the Forum Prefix that I had to uncheck.

Viewing 8 replies - 1 through 8 (of 8 total)