Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of tr.sa.buis
    tr.sa.buis
    Participant

    @trsabuis

    I’m using WP 3.4.2 and BP 1.6.1. I think they are the latest versions.
    It’s a single site.
    I’m hosted at Bluehost.
    I started the website by downloading WordPress then immediately downloading Buddypress.
    I have deactivated all other plugins except Buddypress and bbpress, and yes, I went back to the default theme.
    My registration page has been giving me problems. At first it was a blank page but I figured out how to get the registration to at least show up (the blank page was from conflicting plugins). Now I can fill in all of my information on the registration page but when I press “complete sign up,” it refreshes the page back to the registration page with all of my info still filled in except my password. No account is created. No email is sent.
    I have registration enabled and have tried registering as not just a “member” but some of the other ones. I have tried different themes, deactivating all of the plugins, and trying to find someone who knows what is wrong. I’m new to buddypress so I’m not sure what to really do.

    Avatar of tr.sa.buis
    tr.sa.buis
    Participant

    @trsabuis

    Has anyone figured out how to fix this? I am having the same problem and have down hours of research trying to figure this out. Please let me know if you found any useful information or a direction for me to look. Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)