Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 25 replies - 1 through 25 (of 27 total)
  • Avatar of TWC01
    TWC01
    Participant

    @twc01

    thanks for getting back I am lost then as when i login as a normal user I can click on a link called ‘My sites’ in the header bar. It will then drop down and show Christianinspire and then give the option of dashboard and visit site.

    If i click on dashboard i get the option to click on Home, mysites or profile. If i got to mysites, I can click on create a new site bit then i get page not found.

    The members group is subscriber for this user as this is default.

    You can login with:

    username: luvschrist
    pw: luvschrist01 to check it out. This is not an admin account but the general member.

    Kind Reagrds

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    I am still stuck

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    Hi Thanks for your reply.

    I installed manually via ftp so thats not an issue.

    I have clicked on network dactivate with buddypress and I can create a blog as a user. How can we fix this?

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    I get a warning from Mcafee when i visit about harmful content.

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    Can anyone help?

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    thanks

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    Got it fixed, thanks for your help guys :)

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    Hi.

    This is the activity/index.php page http://pastebin.com/PkHZdQ3K I can see there is an extra <?php at the top so I have removed it. and this is what I get http://www.christianinspire.net/activity/

    I am guessing the `/** * Template Name: BuddyPress – Activity Directory * * @package BuddyPress * @subpackage Theme */` needs removing but also the css code needs adding to style.css but when i look for

    `/ > BuddyPress Component Finishing Styles


    */ `

    it is not in the css file.

    Any ideas?

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    Thanks, i tried those but still wouldnt work :D

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    ok so for some reason backticks are not working for me but i added what you said to add in point A and tried the suggestion when it do not work under the code to add.

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    Nice site :)

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    thanks, on line 10 it is:

    and i tried

    I can’t display the code, what is backticks?

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    Also i tried changing line 10 to but this also had the same issues. The theme developer does not support buddypress so im stuck :)

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    Thanks, I have done this exepct for the last part in section D. I can not see where the text has been added for the css on style.css for risen.

    Also when I go to the cuddypress componets, i get this error:

    Parse error: syntax error, unexpected ‘<' in /home/inspire/public_html/wp-content/themes/risen/members/index.php on line 10

    The only other thing i did not do was change the

    as I wanted to see what it looked like first.

    Thanks for your help so far.

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    Hi me again :)

    Sorry to mess you about but we now have the template up that we are keeping and need to get working. Its not too bad if you go to community at http://www.christianinspire.net but still can not work out what code i need to add to the moved files. The below link is for page.php of the template:

    http://pastebin.com/x8jPVMmM

    I would really appreciate your help on this.

    Thanks

    Steve

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    I have wordpress MU installed but how do I get a login and register section onto the site. either in menu or as a box?

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    Thank you :)

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    @newspress I did my homework. for the last 4 years i have been using phpfox as it was ideal but the direction of my site is changing and wordpress/ mu/ buddypress is more suited.

    @mercime any ideas where i can find a bp dev who could do this?

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    If it is possible. I have a phpfoxv3 site running and will be using wordpress/ buddypress to replace but if it is not possible, then i am still happy to start fresh

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    Sorry to mess you about, my partner in this project is not happy with the paradise template so will have be trying another one. Thank you so much for your help though, it has been appreciated.

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    Thanks, just done the acivity/index.php page to test out but get this error:

    Parse error: syntax error, unexpected ‘<' in /home/christia/public_html/christianvibe/wp-content/themes/Paradise/activity/index.php on line 10

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    Any luck checking? i do appreciate your time and help with this :)

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    Thanks:

    Header.php: http://pastebin.com/CqFLuHxd
    index.php: http://pastebin.com/bCLLy66a
    Sidebar-side.php: http://pastebin.com/vfrW6fBg
    footer.php: http://pastebin.com/3YHF2LMN

    There is no page.php in the template. There is how ever a footer sidebar so not sure if you need that but here it is:

    http://pastebin.com/gsb1scva

    Thanks

    Steve

    Avatar of TWC01
    TWC01
    Participant

    @twc01

    forgot to say the sidebar is fine on the index page. Click on activity or groups.

Viewing 25 replies - 1 through 25 (of 27 total)