Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of warmowski
    warmowski
    Participant

    @warmowski

    Thanks very much, chouf! I missed the checkbox for some reason.

    I also found that the $bb->uri works the same, it seems with the double-slash and without it. I changed it and am on the lookout for weird things. I found no such URI variable wp-config.php.

    About the 403 for http://dev.cityblocchicago.com/wp-content/plugins/buddypress/bp-forums/bbpress/

    I went into .htaccess and stripped out all the 403 redirects, leaving only the php mod_rewrite statements and the URL still 403s…

    Is that URL supposed to answer?

    Thanks again,

    -r

    Avatar of warmowski
    warmowski
    Participant

    @warmowski

    I should point out that I’m using a child theme of bp-default. Although the problem persists even when bp-default is activated.

    Avatar of warmowski
    warmowski
    Participant

    @warmowski

    Quick bump. Anybody seen this before?

    Avatar of warmowski
    warmowski
    Participant

    @warmowski

    Hi,

    Sorry, I don’t know what screen you mean. There’s

    /wp-admin/admin.php?page=bb-forums-setup

    Which says Forums for Groups is installed

    Then there’s

    /wp-admin/admin.php?page=bp-settings

    Which shows the right path to the bb-config.php file

    Then there’s a group admin page such as

    /groups/name-of-group/

    Where no forums links appear…

    Did I miss something?

    Thanks for the help, and Happy New Year,

    -r

    Avatar of warmowski
    warmowski
    Participant

    @warmowski

    Additional info:

    in bb-config.php, I noticed this line:

    $bb->uri = ‘http://dev.cityblocchicago.com/wp-content/plugins/buddypress//bp-forums/bbpress/';

    This looked odd to me because of the double-slash in the url.

    I also can’t load this URL, even if I remove the extra slash – the server 403s.

    Avatar of warmowski
    warmowski
    Participant

    @warmowski

    Or, now that I think about it, just prevent the uploading of a file of too great a size.

Viewing 6 replies - 1 through 6 (of 6 total)