Skip to:
Content
Pages
Categories
Search
Top
Bottom

0.5 Cannot Create Links in Group

  • Avatar of imjscn
    imjscn
    Participant

    @imjscn

    I’m using WP 3.1 and bp-links 0.5
    I have Links tabs in Groups, can load Create tab, but when click Fetch, nothing happening.
    Is it just me, or is there any fix?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of Jonas
    Jonas
    Participant

    @wieseljonas

    Same Issue for me Tried to figure out the issue dan’t find it!

    Avatar of Jonas
    Jonas
    Participant

    @wieseljonas

    With Buddypress docs deactivated The ajax loader loads but the process doesn’t finish.

    Avatar of Jonas
    Jonas
    Participant

    @wieseljonas

    My issue was coming from the DIgg DIgg plugin. Now it works.

    WIth buddypress jquery seems to be frail. what you should do it deactivate all your plugins except buddypress and the bp links plugin.

    if it works then its a plugin conflict that is causing the issue.

    Reactivate all your plugins one by one to identify the plugin causing the problem

    Avatar of Jonas
    Jonas
    Participant

    @wieseljonas

    Buddypress Docs was also the issue!

    Avatar of imjscn
    imjscn
    Participant

    @imjscn

    @jonas, I decide not to use this plugin. It shows some nice features but keeps the rest very buggy. I don’t like to see such things in open source world.

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.