Skip to:
Content
Pages
Categories
Search
Top
Bottom

1.0.5 version not working

  • Avatar of josemv
    josemv
    Participant

    @el_terko

    Hi there,

    Is it compatible with BP 1.2.7 ? Because as I tested on a BB 9700 with no success, I disabled ALL my plugins but yours, and still does not work accesing my site through http://www.testiphone.com

    Any hints ? Using WP 3.0.3 with BP 1.2.7, default theme

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.