Skip to:
Content
Pages
Categories
Search
Top
Bottom

1.1 doesn’t work…

  • Avatar of chestnut_jp
    chestnut_jp
    Member

    @chestnut_jp

    Upgraded to 1.1 from 1.0 and the plugin only work with FireFox, ver. 3.6.12 for Windows.
    It now doesn’t show anything when I use Internet Explorer 8 (8.0.6001.18702) nor Google Chrome 7.0.517.44.

    Is there anyoen who faces the same problem, though it might be due to conflict with other plugins?

Viewing 17 replies - 1 through 17 (of 17 total)
Viewing 17 replies - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.