Skip to:
Content
Pages
Categories
Search
Top
Bottom

1.6.5 theme compatibility

  • Avatar of LChief
    LChief
    Participant

    @lchief

    Does version 1.6.5 have the same theme compatibility as version 1.7 beta 1 or 2?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    No.

    Avatar of bibliata
    bibliata
    Participant

    @bibliata

    just experienced that very badly
    Server error HTTP 500
    How do I rollback to 1.6.4 which was working?

    Avatar of bibliata
    bibliata
    Participant

    @bibliata

    UPDATE – default theme works after update
    secondary theme works partially
    homepage and blog page which have short code in them
    crash server Error 500 – any ideas for an workaround?

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    bibliata – make your own thread, please, and look at your server’s PHP error logs and find out what the error(s) are.

Viewing 4 replies - 1 through 4 (of 4 total)

The topic ‘1.6.5 theme compatibility’ is closed to new replies.