Skip to:
Content
Pages
Categories
Search
Top
Bottom

3.0?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of More Ivyou
    More Ivyou
    Participant

    @moreivyou

    I upgraded today. It’s okay. (http://alchimagica.eu – 6,009 active members).
    200 Themes – Vinica problem which is not good archive.
    (An error occured while updating Vinica: http://wordpress.org/extend/themes/download/vinica.1.0.5.zip – Incompatible Archive. PCLZIP_ERR_BAD_FORMAT)

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    More Ivyou’s post doesn’t have any relevance to this thread; I believe he thought this was a WordPress 3.0 thread.

    modemlooper, I have already upgraded to WP 3.0; there are no problems with the plugin with WP 3.0 (that I’ve found!).

    I have a beta of the new oEmbed plugin working on my local install; there is currently no publicly available bleeding version.

    I said I’d get out a beta by the end of the month; pending any major things, I still intend to deliver on that promise.

    Beta will allow you to set a define for the width for oEmbedded items in the activity stream, activity permalink and forum posts. It will not include thumbnails and fancy loading of the video when clicked upon. The reason is not all video sites that support oEmbed include a thumbnail in their response, which sucks! I’ve have to punt this feature for a future version.

    Avatar of More Ivyou
    More Ivyou
    Participant

    @moreivyou

    sorry, I misunderstood.
    ooo cool. and I wait anxiously.

    Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    Huh, in my forums embeds quit but on activity stream it was fine. No biggie for me anyways as I hack kses.php

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.