Skip to:
Content
Pages
Categories
Search
Top
Bottom

Achievement Plug-in error

  • Avatar of DkAngel
    DkAngel
    Participant

    @dkangel

    hiho
    i’m not an expert nor a noob one to know why i’ getting this error msgs and how to fix it .. i’m just a regular user…

    aight.. i’m getting this error when I activate the plug-in
    ~

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/tibiacar/public_html/wp-content/plugins/achievements/includes/achievements-classes.php on line 676 and defined in /home/tibiacar/public_html/wp-includes/wp-db.php on line 990

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/tibiacar/public_html/wp-content/plugins/achievements/includes/achievements-classes.php on line 676 and defined in /home/tibiacar/public_html/wp-includes/wp-db.php on line 990

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/tibiacar/public_html/wp-content/plugins/achievements/includes/achievements-core.php on line 453 and defined in /home/tibiacar/public_html/wp-includes/wp-db.php on line 990

    Warning: Cannot modify header information – headers already sent by (output started at /home/tibiacar/public_html/wp-includes/wp-db.php:990) in /home/tibiacar/public_html/wp-includes/option.php on line 568

    Warning: Cannot modify header information – headers already sent by (output started at /home/tibiacar/public_html/wp-includes/wp-db.php:990) in /home/tibiacar/public_html/wp-includes/option.php on line 569

    i’m using wordpress 3.5 (pt_br)
    with buddypress 1.6

    Can anyone help me?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Until I release a new version, you’ll need to turn down PHP’s error reporting level, or otherwise stop these messages appearing on the screen. Your web host ought to be able to help with this.

    Avatar of DkAngel
    DkAngel
    Participant

    @dkangel

    Aight..

    Thanks :D

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.