Skip to:
Content
Pages
Categories
Search
Top
Bottom

activate page

  • Avatar of Peet
    Peet
    Participant

    @peter-kuipers

    Hey
    I have a problem with the registration procedure.

    After registration at http://www.mediawijzen.net/register/ user gets the following message (still at http://www.mediawijzen.net/register/)
    “You have successfully created your account! To begin using this site you will need to activate your account via the email we have just sent to your address.”

    Indeed, user receives by mail
    “Thanks for registering! To complete the activation of your account please click the following link: http://www.mediawijzen.net/test/?key=255b260cgde5945d” (key=fictitious :)

    User then clicks on the link and a new window with appears with the following message
    “Account Activated
    Your account was activated successfully! You can now log in with the username and password you provided when you signed up.”

    Then logs in at the sidebar

    After login user is asked in a new window http://www.mediawijzen.net/test/
    “Activate Account
    Please provide a valid activation key……..(etc. with button)” :-(

    In the sidebar the user can see that the user is already logged in
    I’ve checked (as supperuser)

    I want to get rid of http://www.mediawijzen.net/test/
    (activate page is setup in buddypress config dashboard, no activate page causes problems: at random activate pages)

    The activate page is superfluous and it causes a lot of confusion!

    try http://www.mediawijzen.net/register/
    a wordpress multisite 3.5.2 + buddypress 1.7.3 + bbpress 2.3.2

    Help, how do i get rid of the activate page?

    Many thanks in advance

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.