Skip to:
Content
Pages
Categories
Search
Top
Bottom

Activity comments are not working

  • Avatar of j0schi
    j0schi
    Participant

    @j0schi

    Hi,

    this problem just drives me crazy, i would apprechiatte any help!

    We have the latest release of buddypress and wordpress installed. this error appears with the legacy theme and as well with our custom theme, regardless of activated plugins (disabled all exept buddypress)

    here is the situation:
    - when a user comments on a activity the comment shows up
    - when he refreshed the page the comment is gone
    - when i look into the database the comment is is there
    - when i change the user id from the comment in the database to 1,2,3 it works, 5 aleready dont works
    - it doest matter if the commenting user is a admin or not. user 2 isnt a andmin but the comment apears, when i register a new user and make him a admin the comments dont apear…
    - also the comment counter dont show the comments.

    has anyone any idea how to start? i just researched the whole day on this problem and couldnt find any solution. plus its totally unlogical for me wye this dont works with every new user…

    thank you in advance! and for real, if someone ssolves this i buy you a big beer!

    regards
    joschi

Viewing 5 replies - 1 through 5 (of 5 total)
  • Avatar of Ronia
    ronia
    Participant

    @ronia

    I am not sure if this will work but you can visit yoursite/wordpress/wp-admin/network/admin.php?page=bp-tools and try “Repair user “last activity” data”

    Avatar of j0schi
    j0schi
    Participant

    @j0schi

    Hi ronia,

    thanks for the suggestion, but its not a network… i cant locate those tools :/ i am really stuck with this and didnt found anything what could cause this.

    regards
    Patrick

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    @j0schi – If you’re currently on BuddyPress 2.0-beta-1, can you upgrade to 2.0-beta-2 and see if that fixes things?

    http://buddypress.org/2014/04/buddypress-2-0-beta2/

    If not, try removing the blog post activity item. Then head over to the blog post, edit it and resave it to regenerate the activity item and test the comment syncing again.

    Avatar of j0schi
    j0schi
    Participant

    @j0schi

    hey ray

    no, i have the latest stable release from the wordpress.org plugins repository.
    also i dont mean the comments from blogpost. i mean when a user comments on a activity stream item for example i post “i am feeling dood today” on the stream and someone comments it the comment is not showing up. if you need i can make you some screenshots to make it a little clearer :)

    thanks!
    joschi

    Avatar of j0schi
    j0schi
    Participant

    @j0schi

    hey,

    just wanted to let you all know: ive upgraded to bp 2.0 beta 2 on my testlab server and it works! i cloned my whole install, didnt work before the update. so that might be a fixxed issue :D cant wait for the final release.

    thanks again
    joschi

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.