Skip to:
Content
Pages
Categories
Search
Top
Bottom

Activity Stream bug

Viewing 20 replies - 1 through 20 (of 20 total)
  • About point 2,

    I do have the same problem.

    First I get also a page which says ‘Page not found’ and second the URL gives

    ../activity/delete/120?_wpnonce=6dfc05a1bb (probably the item i have tried to delete)

    Third: the deleted item is still on the activity stream.

    I have tested it as a site admin and as an user.

    How can I resolve this?

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Are you using trunk or 1.1.3? A few people have reported this but I can’t duplicate it.

    I’m using version 1.1.3

    Avatar of waveslider
    waveslider
    Participant

    @waveslider

    I am using version 1.1.3 and am also having this problem. I thought it was an apache configuration problem or .htaccess syntax error, but aside from getting the “exceeded max redirects” error from apache when attempting to access the /activity/delete/id url, i didn’t experience any other issues (except for the 404 not found page being displayed, of course).

    Avatar of dysfictional
    dysfictional
    Participant

    @dysfictional

    When using subdomains this problem does not appear to be there, but when using subdirectories with wpmu this issue seems to occur. I am using latest XAMPP for OSX with 2.8.6 WPMU and 1.1.3 Buddypress. This seems to happen whenever subdirectories are enabled. Currently seeing what i can do to bypass this bug (switching back to subdomains).

    Avatar of pcwriter
    pcwriter
    Participant

    @pcwriter

    I’m also running WPMU 2.8.6 and BuddyPress 1.1.3 with subdirectories. I’ve found a rather tedious workaround to get rid of the double entries, but it doesn’t stop them from happening.

    From cPanel, go to phpMyAdmin and find the table wp_bp_activity_user_activity_cached. Click on Browse, find the entry you want to delete from the table, and delete it. It’s now gone from the activity stream.

    Avatar of richins
    Richins
    Participant

    @richins

    Also have the same problem as #2. Hope to find a solution soon.

    Avatar of Derek Bolden
    Derek Bolden
    Participant

    @derekbolden

    I thought there was a mysql database fix for this but I can’t seem to find it… It plagued me with my last install of 1.1.3 and now it’s acting up on my new install. Uggh!

    Avatar of roneneffect
    roneneffect
    Participant

    @roneneffect

    Also have the same problem as #2.

    Can’t delete items from the activity stream. Get redirected to a 404 page when I try. Also, status updates post to the site wide activity stream twice and the site wide activity RSS feed isn’t working.

    WPMU 2.8.6 + BP 1.13 (subdirectories)

    Avatar of abossola
    abossola
    Participant

    @abossola

    Same here …

    I can’t delete items from the activity stream. Get redirected to a 404 page when I try. WPMU 2.8.6 + BP 1.13. It occurs when under my profile and on the home page.

    Avatar of Windhamdavid
    Windhamdavid
    Participant

    @windhamdavid

    here too, duplicated twice, local and otherwise. 2.8.6 + 1.1.3 is there an existing ticket for 1.2?

    Avatar of Windhamdavid
    Windhamdavid
    Participant

    @windhamdavid

    no ticket needed on 1.2! working fine, but the 1.1.3 error is persistent with 2.8.6 and mu trunk.

    Avatar of ph23man
    ph23man
    Participant

    @ph23man

    Same problem here, sitewide activity feed doesn’t work (404 page not found) and I also can’t delete activity stream items (404 page not found).

    I’m running wpmu 2.8.6 and bp 1.1.3 (subdirectories).

    I tried reverting back to bp 1.0.3 from backup, then completely removing bp (deactivate plugin and delete folder), then uploading bp 1.1.3 via FTP and then activating, and installed new default themes. Aforementioned problems are still there.

    Avatar of Bbrian017
    bbrian017
    Participant

    @bbrian017

    cool to know this bug is noted!

    Avatar of abossola
    abossola
    Participant

    @abossola

    Can we get a temp fix maybe? Anyone? :)

    Avatar of abossola
    abossola
    Participant

    @abossola

    As per roneneffect here is a manual, temp solution:

    You can delete items in the activity stream manually by browsing the “wp_bp_activity_user_activity_cached” table in your WPMU database.

    pnpMyAdmin >> wp_bp_activity_user_activity_cached >> browse tab .. start deleting.

    Avatar of imbroglios
    imbroglios
    Participant

    @imbroglios

    Same problem here, sitewide activity feed (RSS) doesn’t work.

    Avatar of Bbrian017
    bbrian017
    Participant

    @bbrian017

    maybe a clear cache option would be great!

    Pligg has one you click it and it clears the cache!

    I can confirm this problem: Sitewide activity feed doesn’t work either (404 page not found) and pressing the delete button on activity stream items takes me to a 404 after a confirmation dialog, too. Failing target URL is http://DOMAIN/activity/delete/ID?_wpnonce=TOKEN

    I too am running wpmu 2.8.6 and bp 1.1.3 (subdirectories).

    Looks like this thread is now over a month old, but I couldn’t find corresponding tickets in trac, so I opened two tickets for this now:

    http://trac.buddypress.org/ticket/1648 (deleting doesn’t work)

    http://trac.buddypress.org/ticket/1649 (sitewide activity rss doesn’t work)

Viewing 20 replies - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.