Skip to:
Content
Pages
Categories
Search
Top
Bottom

Activity stream not showing comments

  • Avatar of furlongdesign
    furlongdesign
    Participant

    @furlongdesign

    After installing, activating and using disqus comment system my comments are not updating the activity stream. I tried to disable the plugin and post comment with the native comment system but it also doesn’t work. What should I do?

Viewing 11 replies - 1 through 11 (of 11 total)
  • Avatar of furlongdesign
    furlongdesign
    Participant

    @furlongdesign

    Any ideas? Help!

    Avatar of LPH2005
    LPH2005
    Participant

    @lph2005

    Check yourdomain//wp-admin/admin.php?page=bp-general-settings and see if you have `Disable activity stream commenting on blog and tutoring posts?:` set to yes.

    Avatar of Jonas
    Jonas
    Participant

    @wieseljonas

    Same problem for me. I completely uninstalled disqus. but blog post comments doesn’t appear in activity feed anymore.
    Can anyone please help. I’ve activated and disactivated activity stream commenting but still no luck!

    Thank you in advance

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Try this WordPress Disqus plugin to import your existing Disqus comments back onto your blog:

    http://wordpress.org/extend/plugins/disqus-comment-system/

    I had the same problem too, and thats when i realised that in the blog settings (Blog > Settings > Privacy)… you’ve got to select the option that says “I would like my site to be visible to everyone, including search engines (like Google, Bing, Technorati) and archivers”… and then, the blog and its comments will appear in the activity stream of the members posting comments or posting blog articles.. hope this helps.

    Avatar of Dan Butcher
    Dan Butcher
    Participant

    @danbutcher

    Changing the privacy setting did allow a comment to appear in the activity stream. Why would the privacy settings make a difference?

    Avatar of zackasan
    zackasan
    Participant

    @zackasan

    Indeed, I had the same the problem. After checking “let google etc index this blog” it works. That’s a problem. I’m trying to create in intranet and I need google to index it.

    Avatar of Dainismichel
    dainismichel
    Participant

    @dainismichel

    i tried turning the setting mentioned here off then back on again and i still do not see page or post comments in the activity stream: is there a solution available?

    Avatar of Dainismichel
    dainismichel
    Participant

    @dainismichel

    Avatar of Dainismichel
    dainismichel
    Participant

    @dainismichel

    i am still having this problem and have updated to the latest versions of buddypress and wordpress…

    Avatar of Dainismichel
    dainismichel
    Participant

    @dainismichel

    i think this setting is on the options-reading.php page in WordPress 2.0.1 and is now called:

    Search Engine Visibility 	
    Search Engine Visibility Discourage search engines from indexing this site
    It is up to search engines to honor this request.
    

    …not 100% sure though…

Viewing 11 replies - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.