Skip to:
Content
Pages
Categories
Search
Top
Bottom

activity/messages broken in Elbee Elgee theme

  • Avatar of Exel
    Exel
    Member

    @exel

    Hey guys I use BuddyPress with the Elbee Elgee theme… And the recent update for BuddyPress just messed a lot of things up. It’s been like 2-3 weeks and I still can’t fix it. When I switch to the BP-Default theme everything works perfectly fine. I’ll list the issues I’ve been having;

    - Myself and all of my users cannot post in “Activity”
    - When someone sends a private message no one can reply back. Everyone would have to send a new message every single time.
    - No one can add each other as friends

    If anyone can help in anyway, I would really appreciate it!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    If it works in BP-Default, it’s a problem with your theme. You need to talk to the author of your theme and ask them for a fix.

    Avatar of Exel
    Exel
    Member

    @exel

    Thankyou Paul for responding, I did message the theme author and he got back to me and he’s working to fix it.

    Avatar of christianmarriagebloggers
    christianmarriagebloggers
    Member

    @christianmarriagebloggers

    Exel,
    Thank you! I thought I was the only one. It must be a theme issue, because the problems I’m having are identical and I’m also using Elbee Elgee.

    Thanks for posting. If you hear of a solution please post it here!

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.