Skip to:
Content
Pages
Categories
Search
Top
Bottom

Admin Bar is missing / dissapeared

  • Avatar of Carlos
    Carlos
    Participant

    @infinart

    hi,

    Not sure when, where or how it happend. But, the admin bar at the top has disappeared. Not sure why.

    Can you assist?

    Carl

Viewing 18 replies - 1 through 18 (of 18 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    1. Did you change settings like BuddyPress > General Settings – Hide for logged out users?
    2. Did you change your theme? Did you check if your new theme had wp_footer() in footer.php?

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Edit / Too slow :)
    That’s not a lot to go on Carl; were you you / have you been making any mods to your install? is the adminbar actually gone period or just misplaced through CSS edits? Is it still present in the markup source? You haven’t simply inadvertently set it to hidden for logged out users via the dashboard?

    @Carlos I think you´ve edited the footer.php … does anyone knows why when i edit the footer the admin bars disappears ?

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    The adminbar requires “ in footer.php, so don’t delete that when you make changes in footer.php

    Avatar of 1stAngel
    1stAngel
    Participant

    @1stangel

    I have the in footer.php and did not do anything to the theme but suddenly the admin bar is in a list under my site.
    Please help someone… it’s a long way down :(

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    == but suddenly the admin bar is in a list under my site ==

    @1stAngel Did you change/edit your theme? Check if adminbar.css is still being called – look at header.php source code.

    Avatar of 1stAngel
    1stAngel
    Participant

    @1stangel

    @mercime I didnt but some strange things have happened recently and I had to remove some plugins. I have a feeling they have messed me up somewhere.

    I have a job to make sense of my theme as it is Atahualpa but I will go see, thank you

    Avatar of 1stAngel
    1stAngel
    Participant

    @1stangel

    @mercime Ok no, I see no adminbar.css in the header.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @1stAngel I have not used the Atahualpa theme but try adding this to your theme’s style.css file :

    `/* Inherit the default theme adminbar styles */
    @import url( ../../plugins/buddypress/bp-themes/bp-default/_inc/css/adminbar.css );

    Avatar of 1stAngel
    1stAngel
    Participant

    @1stangel

    @mercime No difference :(

    Avatar of Virtuali
    Virtuali
    Participant

    @gunju2221

    Have you modified any files in your theme, or the plugin in any way?

    Avatar of 1stAngel
    1stAngel
    Participant

    @1stangel

    It worked beffore. When I put the compatible template on first then it loaded it beautifully. But now it will not let me load it again. Real nuisance.

    Avatar of 1stAngel
    1stAngel
    Participant

    @1stangel

    no, I just took off some plugins that I had run for a while and thats all, so I have no idea what they have done. If only I could get the template compatible thing to work again :(

    Avatar of Virtuali
    Virtuali
    Participant

    @gunju2221

    When I put the compatible template on first then it loaded it beautifully.

    Explain exactly what you mean by that statement.

    Avatar of 1stAngel
    1stAngel
    Participant

    @1stangel

    BuddyPress Theme Compatibility

    Avatar of 1stAngel
    1stAngel
    Participant

    @1stangel

    Ah dont worry. My server host made me take BP off anyway. Even though I was on a VPS seems that they dont like plugins :(

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    First time I’ve heard anyone on VPS being told to take BP out @1stAngel. Seriously?

    Avatar of ARHistoryHub
    ARHistoryHub
    Participant

    @arhistoryhub

    I know, what hosting company are you using?! That’s bonkers.

Viewing 18 replies - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.