Skip to:
Content
Pages
Categories
Search
Top
Bottom

Admin tab and tasks not showing in group

  • Avatar of nemo.hr
    nemo.hr
    Participant

    @nemohr

    I have a freshly installed WP 3.3 site with the latest version of Buddypress for testing. I installed the 1.6 GTM system plugin and the only thing I can access is the main admin panel on the dashboard, where i enabled GTM for the only group existing and imported existing users. When you go to the group and try to go to any of “ToDo” links it breaks. Specifically on group admin tab when i click ToDo nothing appears, an if i go to the group tasks i get a
    “Not Found
    Sorry, but you are looking for something that isn’t here.”
    Additionally when i go to the Assignments on my profile i get a HTTP 500 error.

    Any ideas what has gone wrong?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of nemo.hr
    nemo.hr
    Participant

    @nemohr

    After upgrading to GTM 1.7 it worked, but after the upgrade it was necessary to deactivate and than reactivate the plugin. I’m really happy to start working with the plugin as it seams to be just the thing my community needs :)

    @slaFFik – bravo on the great work, it must have been a lot of work to deploy three new versions in just two weeks.

    Avatar of Slava UA
    Slava UA
    Participant

    @slaffik

    @nemo.hr
    Yes, it was worth 70 hrs of my work to do that – upgrading the code to new WP and BP versions, fixing old bugs, releasing some new features and preparing to extend the plugin hugely.
    But I’m happy that you liked my work.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.