Skip to:
Content
Pages
Categories
Search
Top
Bottom

Annoying problem in browser with Custom Community theme with buddypress enabled

  • Avatar of xprt007
    xprt007
    Participant

    @xprt007

    Hi

    Here is the problem:

    Hi

    Originally when customizing Custom Community theme, there is the text box under “CSS” for adding custom code. If you click there, you would get the js error below, making it impossible to access the text box. The author told me:

    This sounds like a conflict with the thickbox JS that wordpress uses.
    I would disable any new plugins and try it again to figure out what one it might be.
    The JS file in question is in the wordpress core and not the theme its self.

    I disabled the Shareholic bookmarking plugin, which seemed to be the culprit & the problem was solved.

    With time, though I noted the issue had reappeared & I simply could not make out the culprit plugin. So I decided to disable ALL, and activate them one by one in the following order, while checking if the mouse could normally access the CSS textarea:

    Advanced YouTube Embed Plugin – Embed Plus
    All-in-One Event Calendar by Timely
    Another WordPress Classifieds Plugin (AWPCP)
    bbPress
    BuddyPress Version 1.6.2

    The problem immediately reappears as soon as BuddyPress Version 1.6.2 is reactivated, when trying to access the CSS custom area becomes impossible because of the JS error message below.

    ###
    A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

    Script:. … /wp-admin/load-scripts.php?c=0&load[]=jquery,utils,thickbox,underscore,shortcode,media-upload&ver=3.5:2
    ###

    I then disabled ALL plugins leaving only buddypress & the problem stayed.

    How do I get this solved? I am using the latest Custom Community theme and have only up-to-date WordPress 3.5 & all the mentioned & other plugins are.

    I could only add the custom style code after disabling buddypress, before reactivating it again. I thought this does not have to be, but then I am new to WP …

    Kind regards

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.