Skip to:
Content
Pages
Categories
Search
Top
Bottom

Another 404 issue – IIS server

  • Avatar of palmdoc
    palmdoc
    Participant

    @palmdoc

    Hi I am using a clean install of WordPress 3.3.1 in a site setup as a subdomain using BuddyPress 1.5.3
    Host is an IIS server
    I have set up the permalinks to the required “pretty links” and I can view the default pages
    However, all the pages under “My Account” are blank – I have scoured this forum and can’t find the solution
    Appreciate advice

    http://dobbs.malaysianmedicine.com

    test account

    username: tester
    password: 12345

Viewing 7 replies - 1 through 7 (of 7 total)
  • Avatar of palmdoc
    palmdoc
    Participant

    @palmdoc

    Oh forgot to mention – no other plugins other than the default WordPress ones, and using the default Buddypress theme.
    This is a clean install and I am perplexed

    Avatar of FuriousCigars
    FuriousCigars
    Member

    @furiouscigars

    I too am having the same issue, getting 404′s on anything member account related, can’t even view the profile page. The only difference is, my site is live and not a fresh install, I have already disabled plugins, and tried the default buddypress theme, and still get the same errors. I have searched online all over and not found a solution. I will gladly provide a login to someone who fixes buddypress.

    Help!

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @palmdoc it’s usually the issue with needing to add /index.php/ to your permalink. Check out if the following link will help you http://codex.buddypress.org/developer-docs/iis7-web-config/

    @FuriousCigars after changing to bp-default theme, clear cache and run Settings > Permalinks.

    Avatar of FuriousCigars
    FuriousCigars
    Member

    @furiouscigars

    @mercime…done that multiple times, I am now in the process of removing buddypress and doing a fresh install

    Avatar of palmdoc
    palmdoc
    Participant

    @palmdoc

    According to my Permalink settings it is
    /index.php/%year%/%monthnum%/%postname%/

    Still getting the 404′s :(

    Avatar of FuriousCigars
    FuriousCigars
    Member

    @furiouscigars

    I am too after the fresh install

    @mercime…after the fresh install i tried what you said…still 404′s everywhere in buddypress theme too.

    Avatar of palmdoc
    palmdoc
    Participant

    @palmdoc

    I gave up and went with a Linux server and it’s now OK

Viewing 7 replies - 1 through 7 (of 7 total)

The topic ‘Another 404 issue – IIS server’ is closed to new replies.