Skip to:
Content
Pages
Categories
Search
Top
Bottom

Avatar & file uploading = broken

  • Avatar of nkarafo
    nkarafo
    Participant

    @nkarafo

    Hello,
    I have WP 3.4.1 and Buddypress 1.6.2 but I wouldn’t like to upgrade to WP 3.5.

    When I’m trying to upload an image to a profile or to a group, when I press the crop button I have “this page cannot be found” in browser and nothing happened.

    When I’m trying to upload a file in forums, the bar is loading and loading and nothing happens also.

    I have disabled ALL the plugins and left only buddypress with its default theme but no luck. I have also make these changes as described here:

    http://buddypress.trac.wordpress.org/changeset/6708

    but still the same errors.

    Can you please help? Any advise?
    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Avatar of jonioscm
    jonioscm
    Participant

    @jonioscm

    I’m having the same issue. Have just updated to WP3.5 and BP1.6.2.

    On inspection it appears that the jcrop handles are absolute positioned but with no top/left/bottom/right values. As such they’re all appearing in the top left. I can right click and edit each one to add the values (ie SE = bottom 0 and right 0) and once done this fixes the issue.

    Am I going to have to hard code these into my own style sheets?

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Crop handles fixed in BP 1.6.3 – out later today.

Viewing 2 replies - 1 through 2 (of 2 total)

The topic ‘Avatar & file uploading = broken’ is closed to new replies.