Skip to:
Content
Pages
Categories
Search
Top
Bottom

Avatar not uploading, etc.

  • Avatar of carlmartin10
    carlmartin10
    Participant

    @carlmartin10

    I have the latest versions of BP, and WPMU.

    When I try to upload an avatar, I just get an empty box with an “x” in the corner, kind of like when you go to a website and the pic is missing (dead link). Any ideas? I have NO plugins at all, except buddypress.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Nicola Greco
    nicolagreco
    Participant

    @nicolagreco

    Ok, are you sure you’ve the dir blogs.dir ? and with the right permissions?

    Give to that dir 777 permission and check the user group permissions, they mustn’t be root:root

    Avatar of carlmartin10
    carlmartin10
    Participant

    @carlmartin10

    I set the permission to 777 on that directory, and still nothing. How do I check the user group permissions?

    Avatar of carlmartin10
    carlmartin10
    Participant

    @carlmartin10

    this sucks

    Avatar of James Kirk
    James Kirk
    Participant

    @boldlygoing

    I’m with you carlmartin10. I’m running the latest WPMU and just updated svn for buddyPress and am still unable to get the avatars to upload or display. There’s a ton of results when you do a search on the problem, but pretty much all of them either tell you to update or set the permissions. If that doesn’t solve the problem, we’re pretty much left out in the cold!

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.