Skip to:
Content
Pages
Categories
Search
Top
Bottom

Avatar Problem – minimum dimensions?

  • Avatar of Brunetteva
    brunetteva
    Member

    @brunetteva

    When I try to upload an avatar on my self-hosted site, it is saying “The image you upload must have dimensions of 450 x 450 pixels or larger.” Any ideas how to fix this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    Are you using the trunk?

    Andy,

    First thanks for all your hard work making BuddyPress happen. As a graphic and UI/UX designer, please let me know if I can help the project in some way.

    I installed BuddyPress yesterday with the latest trunk r544 and everything seems to be woking fine except when a new user attempts to upload an Avitar at initial signup. The following error is thrown: Upload Failed! Your photo dimensions are likely too big.

    This error occurs no matter what the size of the image being uploaded. Even a jpg 20 X 20px returns this error. You can view this error by adding a new blog at http://www.ziely.com

    If I add a user manually in the admin and then login as that new user, I can successfully add an avitar no problem. The problem only occurs at initial signup for a new blog. Any thoughts? Can I disable the avitar upload requirement for the time being untill the issue is resolved?

    Thank you in advance for your help.

    Very best,

    Steve

    Andy,

    I think I figured out what was causing the problem. When I originally installed WordPress MU, I had had to re-install it a few time until I got it right. File permissions weren’t set properly at the time of installation, etc. When I went into my “Sites” are of the Admin Settings panel, I found that I had about a half dozen sites listed, all with the same name. I deleted all except for the most current installation and now I am able to upload the avitar images. This multiple site listing didn’t seem to affect any other site functionality, WordPress MU or BuddyPress related. Just wanted to let you know the problem and the solution.

    Best,

    Steve

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.