Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Avatars do not show in BP 1.81

  • Avatar of bob-de-webbouwer
    bob-de-webbouwer
    Participant

    @bob-de-webbouwer

    I’m using WP 3.6 and BP 1.8.1. After the upgrade to 1.8.1 avatars in profiles are no longer visible. You can upload and crop a new one and get the confirmation message that it is succesfully uploaded but it doesn’nt show. In Settings ‘Allow users to upload avatars’ is selected and the field-type is Image. What to do?
    Can’t post the url, because the site is still on a developmentserver.

    Witk kind regards for all the help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of drronsuarez
    drronsuarez
    Participant

    @drronsuarez

    I have one site with the problem of missing avatars that first emerged when upgrading from BuddyPress 1.6.x to 1.7.x

    I tried migrating the content to a different installation of WordPress and BuddyPress latest versions (3.6 and 1.8.1) and I still have the problem.

    I tried turning off all my other plugins other than BuddyPress and I still have the problem.

    Avatar of drronsuarez
    drronsuarez
    Participant

    @drronsuarez

    I just found the solution posted by someone else in another thread here in “Support.”

    Login to the WP admin dashboard.

    Navigate to “Settings > Discussion” and under “Avatar Display”, check “Show Avatars” and save.

    Avatar of bob-de-webbouwer
    bob-de-webbouwer
    Participant

    @bob-de-webbouwer

    Indeed, that’s the trick. Thanks!
    Bob

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.