Skip to:
Content
Pages
Categories
Search
Top
Bottom

bbCode in Discussions

  • Avatar of dinhluong
    dinhluong
    Participant

    @dinhluong

    When bbPress posts are viewed through Group Discussions, bbcode is displayed instead of parsed. For instance, a rather lengthy post of mine was one long paragraph with [p] and [/p] tags mixed in instead of being broken up.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of halk
    halk
    Participant

    @halk

    Yes, I have this problem too.

    Has anyone an idea?

    Yes. Upgrade to BuddyPress 1.0.2, and read this post: http://buddypress.org/blog/news/buddypress-102/#comment-1173.

    It will not correct any existing items in your Site Wide Activity, but new items will be fixed.

    Avatar of Plrk
    plrk
    Participant

    @plrk

    This has somehow returned for me. I am running BuddyPress 1.0.2, WordPress MU 2.7.1, and bbPress 1.0.1. The [p]s show up in the sitewide activity for group forum posts, and in the group forums, but they don’t show up in the bbPress view of the group forums.

    I am using the buddypress-enable.php from the latest stable BuddyPress download. Is it really so that I have to upgrade the xmllib library? I do not have my own server, I am using a web host…

    Avatar of Plrk
    plrk
    Participant

    @plrk

    Further investigation says I am aalready running PHP 5.2.9 and libxml 2.7.3…

Viewing 4 replies - 1 through 4 (of 4 total)

The topic ‘bbCode in Discussions’ is closed to new replies.