Skip to:
Content
Pages
Categories
Search
Top
Bottom

bbPress 2.0.2 Forums: Can’t find existing bb-config.php

  • Hi all,
    Running:
    WordPress: 3.3.2
    bbPress: 2.0.2
    BuddyPress: 1.5.5

    My site users are just starting to use bbPress forums, but I’d like to install and use BuddyPress, primarily for the grouping options.

    Anyhow, 9 topics, about 25 replies. When I try to activate the BuddyPress forum and use the existing installation. I get: “The bb-config.php file was not found at that location, please try again.” I have searched my entire website’s file tree and no such file exists.

    I’ve done a clean install on another WP site of bbPress (creating some dummy forum entries) and then installed BuddyPress. Same results.

    Can someone assist me? The bbPress installs were extremely basic, no tweaking was done to make the initial forums, topics, etc.

    Thanks,

Viewing 1 replies (of 1 total)
  • Avatar of mrjarbenne
    mrjarbenne
    Participant

    @mrjarbenne

    The bb-config.php file is the only file necessary to create forums “the old way” using bb-press 1.x instead of the completely reconfigured 2.0. You’ll notice in the Buddypress / Forums menu there are two options: Forums for groups (that single bb-config file uploaded to the root of your site), and Site Wide Forums, which is the separate bb-press 2.x plugin you have enabled. Not sure if that’s your issue or not. All of that said, full compatibility between buddypress and bbpress isn’t expected until version 1.6.

    You can download the bb-config-sample.php file from http://bbpress.org/download/legacy/ and then populate the necessary database information to enable the Group Forum capability, but with 1.6 so close (I think) you might be better off holding out.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.