Skip to:
Content
Pages
Categories
Search
Top
Bottom

bbpress Forum avatars taking thumbnail size from buddypress and enlarging, are in result blurry

  • 1. I’m using WordPress version 3.2.1
    2. I’ve installed WordPress as a directory
    3. It’s in the root directory
    4. I did not upgrade from a previous version of WordPress.
    5. Not applicable.
    6. Latest, since I installed it yesterday (version 1.5?)
    7. I have not upgraded from a previous version of BP.
    8. I have the BBPress version 2.0 plugin installed
    9. I am using the standard BuddyPress theme.
    10. I have not modified the core files of BuddyPress.
    11. I do not have any custom functions in bp-custom.php
    12. As stated before, I am using BBpress version 2.0
    13. No errors in server files.
    14. 000Webhost.com
    15. My server is running Linux, Apache version 2.2.19

    Hey, I’m currently experiencing horrible avatar quality in topic view on BBPress. From what I’ve seen in the files, in addition to simply right clicking on a topic-view avatar and hitting view image (Firefox), the forum is taking the standard thumbnail size avatar (which is 15×15) and enlarging it to about 79×79, resulting in a blurry mess. Is there any way to fix this, or get a better quality in-topic avatar size?

    Site in question:
    http://thenorthdivide.hostzi.com/

    Example topic:
    http://thenorthdivide.hostzi.com/forums/topic/ot-alpha-forums

    Thank you in advance for any help or insight!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Avatar of Micheal Kennedy
    Micheal Kennedy
    Participant

    @intermike

    I kinda noticed thumbnails were blurry too sometimes. Hmm.

    Avatar of kkradel
    kkradel
    Participant

    @kkradel

    Yes, I’ve noticed this too. They aren’t blurry in the person’s or group’s avatar, but they are blurry when they are added to a status update. For instance, the group avatar when I post in a group is fine but then it is included in the status update and there it is blurry.

    I’ve noticed this problem also. Does anyone know how to fix this issue?

    Avatar of kkradel
    kkradel
    Participant

    @kkradel

    Does anyone have a solution for this?

    Avatar of rossagrant
    rossagrant
    Participant

    @rossagrant

    Yep, I’ve also noticed this. I expect there is a very easy way to fix this.

    Gonna talk to my developer now and will report back.

    If anyone has an idea in the meantime, let me know!

    Avatar of kkradel
    kkradel
    Participant

    @kkradel

    The images are blurry like an image is set to progressive and then it doesn’t fully load … Could there be a setting somewhere that is interfering with the image loading fully?

    Also having this problem. Been playing with solutions…err, attempted solutions. No luck. It’s odd.

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.