Skip to:
Content
Pages
Categories
Search
Top
Bottom

Best way to downgrade to 1.2.5.2

  • Avatar of josemv
    josemv
    Participant

    @el_terko

    I need to downgrade from 1.2.7 to 1.2.5.2
    Do I uninstall 1.2.7 or do I overwrite it with 1.2.5.2 ? Any other things to notice ?

    Regards,

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    — Any other things to notice? —

    I recall BP 1.2.5.2 was compatible with WP 3.0.1

    Having said that, you would need to upgrade to WP 3.0.5 because of important security updates. With the upgrade to 3.0.5, BP compatibilty is version 1.2.7 at least.

    Here’s a log of BP/WP release timeline
    – BuddyPress 1.2.6 – October 21, 2010
    – WordPress 3.0.2 – November 30, 2010 mandatory security update
    – WordPress 3.0.3 – December 8, 2010 a security update
    – BuddyPress 1.2.7 – December 22, 2010
    – WordPress 3.0.4 – December 29, 2010 Important Security Update
    – WordPress 3.0.5 – February 7, 2011 security hardening update

    Good luck with whatever you decide.

    Avatar of josemv
    josemv
    Participant

    @el_terko

    Gee, @mercime, I wasn’t aware of BP/WP compatability issues. So you imply that with 1.2.5.2 I cannot have WP version greater than 3.0.1 ? Even if tho they were only security updates ?
    One last question: uninstall or overwrite BP 1.2.7 ?

    I would very strongly urge against using BP 1.2.5.2. Always use the latest version, BP 1.2.8.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.