Skip to:
Content
Pages
Categories
Search
Top
Bottom

Bizarre Activation Issue

  • Avatar of jdtoppin
    jdtoppin
    Participant

    @jdtoppin

    Hi there,

    I’ve searched through BuddyPress support forums for hours and I haven’t found the solution to this problem.

    I’ve disabled all my plugins and re-enabled one by one and the problem still exists.

    Basically, when people register, they get the email fine, but when they click through to activate, they are just taken to the activation page and nothing happens. I’ve tried copying the activation code and pasting it in, and then, clicking submit, but that does not work either. I’ve compared the activation code to the user_meta in the database and they match, so the problem isn’t there.

    Whenever I click submit, the page simply refreshes back to the activate page with an empty field asking for an activation code again, which is preventing any new user registrations. Any ideas here? I’m completely stumped and I do not wish to disable the activation process.

    Latest versions of everything including WP 3.8.2

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of jdtoppin
    jdtoppin
    Participant

    @jdtoppin

    Avatar of Ronia
    ronia
    Participant

    @ronia

    Your site is sending no emails but directly registering.

    What is the template you are using for blog page, and what plugin for “Likes”?
    Is it compatible with BP 2 and WP 3.9?

    Avatar of Ronia
    ronia
    Participant

    @ronia

    Well I still cannot find any email in my inbox.
    If its kleo theme, and if its possible for you can you please tell if this is working
    with WP 3.9 and BP 2 :
    – any photo plugin that is working : user albums and commenting from both stream and individual photo page – rtmedia is not working (BuddyPics on github will work but no albums and photo tags)
    – “Likes” what is working with WP 3.9 nad BP 2
    – any event plugin that lets user say they will join / not join / maybe

    Kleo theme original site seems to be away for maintainance, and their BP support is upto BP 1.9 it seems. No demo for Kleo theme for WP 3.9 and BP 2. ??

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.