Skip to:
Content
Pages
Categories
Search
Top
Bottom

Blog not showing after installing Buddypress

  • I got this after installing I have deactivated the plug in wordpress and now Blog not showing after installing Buddypress.. i need a quick fix please

    Fatal error: Call to undefined function bp_site_name() in /home/vitamina/public_html/blog/wp-content/plugins/buddypress/bp-themes/bp-default/header.php on line 27

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Deactivate BuddyPress by renaming the buddypress folder in server from wp-content/plugins/buddypress to something like buddypress-xx

    This is a known issue for installations where BuddyPress is not installed properly http://buddypress.trac.wordpress.org/ticket/3724

    Avatar of Elizabeth Hannan
    Elizabeth Hannan
    Participant

    @elizabethhannan

    Help!! New error after install. I have tried the above and it did not work. Same error ever time:

    ‘Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 98304 bytes) in D:Hosting5749419htmlwp-adminincludespost.php on line 352′

    As soon as I uninstall it goes back to working!

    HELP!

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @elizabethhannan You have a different issue so the fix in trac ticket I linked to won’t work for you.

    You need to increase the available memory via http://codex.buddypress.org/troubleshooting/blank-pages/ or contact your hosting tech support.

    Avatar of dockoellewood
    dockoellewood
    Member

    @dockoellewood

    Is “Fatal error: Allowed memory size of 50331648 bytes exhausted (tried to allocate 77 bytes) in /var/www/web1079/html/com/blog/wp-includes/pomo/mo.php on line 221″ the same problem (“Blank Pages” Problem?!?)”

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.