Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Blog Posts designation causes page not found

  • Avatar of discdemo
    discdemo
    Participant

    @discdemo

    Has anybody come across this issue? Each time I assign a Blog Posts page in the Reading setting, that page is not found when accessing through the main menu.

    thanks. jz

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Each time I assign a Blog Posts page in the Reading setting, that page is not found when accessing through the main menu

    @discdemo You have to create the page first. And Settings > Reading with the blog page you created is associated with having a static front page. http://codex.wordpress.org/Creating_a_Static_Front_Page

    Or, if you just want a page with latest blogs listed, see http://www.nathanrice.net/blog/creating-a-blog-page-with-paging/ Note that when copy/pasting code from the article, remove the spaces between `<` and `?` as well as between `?` and `>`

    Avatar of discdemo
    discdemo
    Participant

    @discdemo

    Thx for the reply.

    I must have failed to mention I had crated the page twice and toggled the reading setting a few times with no joy. It remains in this condition.I just want to assign this one page as the posts page, as I have done successfully in other wordpress sites that did not have BP.

    Not sure if it’s a BP issue with this current site, or another issue.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @discdemo you can assign front page and bog page in Settings > Reading whether or not BuddyPress is activated. What theme are you using?

    Avatar of discdemo
    discdemo
    Participant

    @discdemo

    Thanks merci. That was done before my first post, but I appreciate your attept to help.

    We can close this, as recently I realized the page will be not found until a post is created and properly assigned.

    thx, again!

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.