Skip to:
Content
Pages
Categories
Search
Top
Bottom

BP 1.0rc1 to bp1.0 network activate taking hours

  • Avatar of nicholmikey
    nicholmikey
    Participant

    @nicholmikey

    Hello,

    I have been working on upgrading from 1.0rc1 to 1.2.9 for a while now using some test data, today I tried with a copy of my production data (7000+ users) and network activating is taking a long time.

    I removed 1.0rc1 and installed 1.0 , after activating buddypress, the site times out and the database is under heavy load. To my understanding, activating 1.0 will trigger database changes in my 1.0rc1 database. It has been 4 hours and the database is still under load, but the plugins page timed out.

    Is this normal? are there any estimates on how long something like this should take? I have 7000 wp_user_xxxx_activity tables, wp_user_xxxx_friends_activity tables, and wp_user_xxxx_activity_cached tables.

    Any guidance would be appreciated.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of nicholmikey
    nicholmikey
    Participant

    @nicholmikey

    never mind, looks like it has cleaned up about 4000 sets of user tables so far, 3000 sets to go (after 5 hours)

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Blimey. A 1.0 jump to 1.2.9? I hope it works out!

    Avatar of enderandrew
    enderandrew
    Member

    @enderandrew

    With 1.5 just around the corner too.

    Avatar of nicholmikey
    nicholmikey
    Participant

    @nicholmikey

    Well I have spent many hours testing the move from 1.0rc1 to 1.2.9 with a smaller sample of user data and it worked out fine. Some hiccups here and there but I worked it all out. This is probably more common than you think, as I understand there was a popular WordPress MU + BuddyPress1.0rc1 package back in the day.

    I spend months reworking the root theme from something compatible with 1.0rc1 to 1.2.9, and now 1.5 is announced!! I sure hope a theme that works with 1.2.9 moves easily into 1.5, I made no core changes and uses the appropriate hooks, so heres hoping.

Viewing 4 replies - 1 through 4 (of 4 total)

The topic ‘BP 1.0rc1 to bp1.0 network activate taking hours’ is closed to new replies.