Skip to:
Content
Pages
Categories
Search
Top
Bottom

BP 1.1 RC compatible with Skeleton Component 1.2.2.?

  • Avatar of thomasbp
    thomasbp
    Participant

    @thomasbp

    Hi!

    I’m running WPMU 2.84a with Buddypress 1.1 RC.

    I also created some additional components using the BP Skeleton Component

    http://example.org/my/awesome/bp/component

    However, after the upgrade from BP 1.0.3 to 1.1. I get this error message after accessing a self-made component:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ” was given in /home/wpmu/wp-includes/plugin.php on line 414

    Thus I wonder whether the skeleton component is compatible with bp 1.1.

Viewing 1 replies (of 1 total)
  • No. It needs to be updated still. For now you should use one of the components in BuddyPress as a reference. I will update this ASAP.

Viewing 1 replies (of 1 total)

The topic ‘BP 1.1 RC compatible with Skeleton Component 1.2.2.?’ is closed to new replies.