Skip to:
Content
Pages
Categories
Search
Top
Bottom

bp 1.2.2.1 new users unable to login

  • I have just installed BP 1.2.2.1 and WP 2.9.2 (latest versions as of March 13).

    For new account registration on Buddypress – the users are not able to login to the system.

    Is there something that I have missed doing for the new version?

    Any help on how can I debug this issue?

    Thanks,

    Ronak

Viewing 12 replies - 1 through 12 (of 12 total)
  • Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    Users must activate their accounts before they can log in. They will be sent an email with a link to click that will return them to the site activated so they can log in.

    How is the sending of email configured? I don’t recall configuring any SMTP server during my installation to let wordpress or buddypress know which accounts to send emails from?

    I was using BP 1.2.1 for the past few weeks- so am confused how this new feature works?

    I saw a reply elsewhere which said the admin can activate users even if they have not clicked on the activation link in their email. But I did not see any “activate” user option in the admin console.

    Any help is appreciated.

    WordPress uses the standard PHP mail() function – http://php.net/mail

    Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    You can use the “Users > Add New” menu to create users that do not need activating. There isn’t a way to activate a user account as an admin right now, unless you edit the users DB table and change the user_status from 2 to 0.

    I am not a PHP guru- but am just wondering, without PHP mail knowing which servers to use for sending email from, how does the user activation email get sent?

    Maybe I’m missing something basic here at my end.. But I’m just trying to understand how this email activation feature works.

    I’ve tried everything I can think of.. still no registration emails are appearing.

    How do I proceed?

    Any suggestions are welcome

    I kinda feel stupid for starting this forum topic- but the fact is I’m very new to WordPress and Buddypress.

    Since there was this “famous 5 min install” mentioned all over the website, I figure it would take me max 10 mins to get up and running with buddypress.

    Since there was no mention of Configuring SMTP, I didn’t realize that it is a mandatory step in getting Buddypress working.

    It would be nice if the Buddypress install guide can have steps for those who are not familiar with wordpress.

    Avatar of kevinlucier
    kevinlucier
    Participant

    @kevinlucier

    I am having the same problem, no activation email.

    Using BP 1.2.3 and WP MU 2.9.2

    HELP!!!

    Avatar of PS
    PS
    Participant

    @psbuddy

    Any updates on this?

    Avatar of abcde666
    abcde666
    Participant

    @erich73

    check if your activation e-mail lands in the SPAM-folder of the recipient.
    I am not sure why, but most of the time the e-mail with the activation-key is landing in the SPAM-folder…..

    Avatar of ketan khope
    ketan khope
    Participant

    @ketan10

    @rsutaria Have you found out the answer to this problem ? m also facing the same..no confirmation mails..@erich73 not even in SPAM-FOLDDER

    Avatar of ketan khope
    ketan khope
    Participant

    @ketan10

Viewing 12 replies - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.