Skip to:
Content
Pages
Categories
Search
Top
Bottom

BP 1.5 ~ Bugs with Private Messaging autocomplete

  • Avatar of sdls
    sdls
    Member

    @simon_said

    Hey all!
    Quick note on this bug we found today. When sending a private message the autocomplete does not always fill in correctly. Friends and activity stream has been turned on / off to see if there is any intereference and still no success.

    Scenario is…Private messaging does not always autocomplete when clicking on “private message” in the users profile.

    User A clicks on the private message button and autocomplete shows correctly
    User B clicks on the private message button for USER A and autocomplete shows correctly
    User B clicks on the private message button for USER C and autocomplete does NOT show

    All of these users have the same role, and being a “friend” with each other has no effect to this scenario.any insight you could provide would be greatly appreciated. THANKS!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    Just to be clear – by “autocomplete” you mean that, when you click the Private Message button, the user’s name is already filled in as a little box on the Compose screen, right?

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Also, what exactly are these three users’ user names?

    Avatar of sdls
    sdls
    Member

    @simon_said

    @boonebgorges – Correctamundo. The text field for “To” is blank rather then being populated with the username.

    @DJPaul – to get back to you on usernames see below

    User A – archon2112
    User B – Simon.delaSalle
    User C – Tim.Powell

    THANKS BOTH!

    Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    @simon_said – Would you mind posting a bug ticket on trac.buddypress.org, with steps to reproduce? Thanks!

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Imma gonna blame those dots

    Avatar of sdls
    sdls
    Member

    @simon_said

    wow it really was the dots!

    Avatar of PeterGrob
    PeterGrob
    Participant

    @trollmaster

    Is there a solution for the dots?

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.